FAQ: My browser is showing a blank page and not opening FileMaker when I save customer data

## Symptom:
- When clicking the blue "Send to FormPro" button, a blank browser screen is displayed and no further action happens.

## Cause:
This is related to: https://formprosupport.gomainspring.com/t/faq-my-browser-is-giving-me-a-open-filemaker-pro-advanced-message-every-time-i-save-customer-data/17.
The browser is not fully loading the redirect page that opens the command link to launch FileMaker.

## Remedy:
The remedy is to simply press your browser's refresh button. Alternatively you can visit this URL to launch the redirect manually: http://gomainspring.com/formpro/saveform.php